Browse Source

Do away with pkg

Zebulon McCorkle 6 months ago
parent
commit
1ddb390dd0
No account linked to committer's email address
2 changed files with 18 additions and 615 deletions
  1. 2
    3
      package.json
  2. 16
    612
      yarn.lock

+ 2
- 3
package.json View File

@@ -5,10 +5,10 @@
5 5
   "main": "dist/index.js",
6 6
   "repository": "https://git.asymptote.club/asymptote/acam",
7 7
   "author": "Asymptote Club <oss@asymptote.club>",
8
-  "license": "AGPL-3.0",
8
+  "license": "AGPL-3.0-or-later",
9 9
   "private": false,
10 10
   "scripts": {
11
-    "build": "tsc && pkg -o account -t node8-linux-x64 ."
11
+    "build": "tsc"
12 12
   },
13 13
   "pkg": {
14 14
     "scripts": "dist/**/*",
@@ -45,7 +45,6 @@
45 45
     "@types/koa-session": "^5.7.4",
46 46
     "@types/koa-static": "^4.0.0",
47 47
     "@types/ldapjs": "^1.0.3",
48
-    "pkg": "^4.3.1",
49 48
     "typescript": "^2.9.1"
50 49
   }
51 50
 }

+ 16
- 612
yarn.lock View File

@@ -159,27 +159,6 @@ accepts@^1.2.2:
159 159
     mime-types "~2.1.18"
160 160
     negotiator "0.6.1"
161 161
 
162
-acorn-object-rest-spread@1.1.0:
163
-  version "1.1.0"
164
-  resolved "https://registry.yarnpkg.com/acorn-object-rest-spread/-/acorn-object-rest-spread-1.1.0.tgz#78699aefdd18ec3182caadadf52e2697c048f476"
165
-  dependencies:
166
-    acorn "^5.0.3"
167
-
168
-acorn@5.5.3:
169
-  version "5.5.3"
170
-  resolved "https://registry.yarnpkg.com/acorn/-/acorn-5.5.3.tgz#f473dd47e0277a08e28e9bec5aeeb04751f0b8c9"
171
-
172
-acorn@^5.0.3:
173
-  version "5.6.2"
174
-  resolved "https://registry.yarnpkg.com/acorn/-/acorn-5.6.2.tgz#b1da1d7be2ac1b4a327fb9eab851702c5045b4e7"
175
-
176
-ajv@^4.9.1:
177
-  version "4.11.8"
178
-  resolved "https://registry.yarnpkg.com/ajv/-/ajv-4.11.8.tgz#82ffb02b29e662ae53bdc20af15947706739c536"
179
-  dependencies:
180
-    co "^4.6.0"
181
-    json-stable-stringify "^1.0.1"
182
-
183 162
 align-text@^0.1.1, align-text@^0.1.3:
184 163
   version "0.1.4"
185 164
   resolved "https://registry.yarnpkg.com/align-text/-/align-text-0.1.4.tgz#0cd90a561093f35d0a99256c22b7069433fad117"
@@ -192,12 +171,6 @@ amdefine@>=0.0.4:
192 171
   version "1.0.1"
193 172
   resolved "https://registry.yarnpkg.com/amdefine/-/amdefine-1.0.1.tgz#4a5282ac164729e93619bcfd3ad151f817ce91f5"
194 173
 
195
-ansi-styles@^3.1.0:
196
-  version "3.2.1"
197
-  resolved "https://registry.yarnpkg.com/ansi-styles/-/ansi-styles-3.2.1.tgz#41fbb20243e50b12be0f04b8dedbf07520ce841d"
198
-  dependencies:
199
-    color-convert "^1.9.0"
200
-
201 174
 any-promise@^0.1.0:
202 175
   version "0.1.0"
203 176
   resolved "https://registry.yarnpkg.com/any-promise/-/any-promise-0.1.0.tgz#830b680aa7e56f33451d4b049f3bd8044498ee27"
@@ -206,17 +179,7 @@ any-promise@^1.0.0, any-promise@^1.1.0:
206 179
   version "1.3.0"
207 180
   resolved "https://registry.yarnpkg.com/any-promise/-/any-promise-1.3.0.tgz#abc6afeedcea52e809cdc0376aed3ce39635d17f"
208 181
 
209
-array-union@^1.0.1:
210
-  version "1.0.2"
211
-  resolved "https://registry.yarnpkg.com/array-union/-/array-union-1.0.2.tgz#9a34410e4f4e3da23dea375be5be70f24778ec39"
212
-  dependencies:
213
-    array-uniq "^1.0.1"
214
-
215
-array-uniq@^1.0.1:
216
-  version "1.0.3"
217
-  resolved "https://registry.yarnpkg.com/array-uniq/-/array-uniq-1.0.3.tgz#af6ac877a25cc7f74e058894753858dfdb24fdb6"
218
-
219
-asn1@0.2.3, asn1@~0.2.3:
182
+asn1@0.2.3:
220 183
   version "0.2.3"
221 184
   resolved "https://registry.yarnpkg.com/asn1/-/asn1-0.2.3.tgz#dac8787713c9966849fc8180777ebe9c1ddf3b86"
222 185
 
@@ -224,37 +187,14 @@ assert-plus@0.1.5:
224 187
   version "0.1.5"
225 188
   resolved "https://registry.yarnpkg.com/assert-plus/-/assert-plus-0.1.5.tgz#ee74009413002d84cec7219c6ac811812e723160"
226 189
 
227
-assert-plus@1.0.0, assert-plus@^1.0.0:
190
+assert-plus@^1.0.0:
228 191
   version "1.0.0"
229 192
   resolved "https://registry.yarnpkg.com/assert-plus/-/assert-plus-1.0.0.tgz#f12e0f3c5d77b0b1cdd9146942e4e96c1e4dd525"
230 193
 
231
-assert-plus@^0.2.0:
232
-  version "0.2.0"
233
-  resolved "https://registry.yarnpkg.com/assert-plus/-/assert-plus-0.2.0.tgz#d74e1b87e7affc0db8aadb7021f3fe48101ab234"
234
-
235 194
 async@^1.4.0:
236 195
   version "1.5.2"
237 196
   resolved "https://registry.yarnpkg.com/async/-/async-1.5.2.tgz#ec6a61ae56480c0c3cb241c95618e20892f9672a"
238 197
 
239
-asynckit@^0.4.0:
240
-  version "0.4.0"
241
-  resolved "https://registry.yarnpkg.com/asynckit/-/asynckit-0.4.0.tgz#c79ed97f7f34cb8f2ba1bc9790bcc366474b4b79"
242
-
243
-aws-sign2@~0.6.0:
244
-  version "0.6.0"
245
-  resolved "https://registry.yarnpkg.com/aws-sign2/-/aws-sign2-0.6.0.tgz#14342dd38dbcc94d0e5b87d763cd63612c0e794f"
246
-
247
-aws4@^1.2.1:
248
-  version "1.7.0"
249
-  resolved "https://registry.yarnpkg.com/aws4/-/aws4-1.7.0.tgz#d4d0e9b9dbfca77bf08eeb0a8a471550fe39e289"
250
-
251
-babel-runtime@6.25.0:
252
-  version "6.25.0"
253
-  resolved "https://registry.yarnpkg.com/babel-runtime/-/babel-runtime-6.25.0.tgz#33b98eaa5d482bb01a8d1aa6b437ad2b01aec41c"
254
-  dependencies:
255
-    core-js "^2.4.0"
256
-    regenerator-runtime "^0.10.0"
257
-
258 198
 backoff@^2.5.0:
259 199
   version "2.5.0"
260 200
   resolved "https://registry.yarnpkg.com/backoff/-/backoff-2.5.0.tgz#f616eda9d3e4b66b8ca7fca79f695722c5f8e26f"
@@ -265,18 +205,6 @@ balanced-match@^1.0.0:
265 205
   version "1.0.0"
266 206
   resolved "https://registry.yarnpkg.com/balanced-match/-/balanced-match-1.0.0.tgz#89b4d199ab2bee49de164ea02b89ce462d71b767"
267 207
 
268
-bcrypt-pbkdf@^1.0.0:
269
-  version "1.0.1"
270
-  resolved "https://registry.yarnpkg.com/bcrypt-pbkdf/-/bcrypt-pbkdf-1.0.1.tgz#63bc5dcb61331b92bc05fd528953c33462a06f8d"
271
-  dependencies:
272
-    tweetnacl "^0.14.3"
273
-
274
-boom@2.x.x:
275
-  version "2.10.1"
276
-  resolved "https://registry.yarnpkg.com/boom/-/boom-2.10.1.tgz#39c8918ceff5799f83f9492a848f625add0c766f"
277
-  dependencies:
278
-    hoek "2.x.x"
279
-
280 208
 brace-expansion@^1.1.7:
281 209
   version "1.1.11"
282 210
   resolved "https://registry.yarnpkg.com/brace-expansion/-/brace-expansion-1.1.11.tgz#3c7fcbf529d87226f3d2f52b966ff5271eb441dd"
@@ -293,10 +221,6 @@ bunyan@^1.8.3:
293 221
     mv "~2"
294 222
     safe-json-stringify "~1"
295 223
 
296
-byline@5.0.0:
297
-  version "5.0.0"
298
-  resolved "https://registry.yarnpkg.com/byline/-/byline-5.0.0.tgz#741c5216468eadc457b03410118ad77de8c1ddb1"
299
-
300 224
 bytes@3.0.0:
301 225
   version "3.0.0"
302 226
   resolved "https://registry.yarnpkg.com/bytes/-/bytes-3.0.0.tgz#d32815404d689699f85a4ea4fa8755dd13a96048"
@@ -305,10 +229,6 @@ camelcase@^1.0.2:
305 229
   version "1.2.1"
306 230
   resolved "https://registry.yarnpkg.com/camelcase/-/camelcase-1.2.1.tgz#9bb5304d2e0b56698b2c758b08a3eaa9daa58a39"
307 231
 
308
-caseless@~0.12.0:
309
-  version "0.12.0"
310
-  resolved "https://registry.yarnpkg.com/caseless/-/caseless-0.12.0.tgz#1b681c21ff84033c826543090689420d187151dc"
311
-
312 232
 center-align@^0.1.1:
313 233
   version "0.1.3"
314 234
   resolved "https://registry.yarnpkg.com/center-align/-/center-align-0.1.3.tgz#aa0d32629b6ee972200411cbd4461c907bc2b7ad"
@@ -316,14 +236,6 @@ center-align@^0.1.1:
316 236
     align-text "^0.1.3"
317 237
     lazy-cache "^1.0.3"
318 238
 
319
-chalk@2.1.0:
320
-  version "2.1.0"
321
-  resolved "https://registry.yarnpkg.com/chalk/-/chalk-2.1.0.tgz#ac5becf14fa21b99c6c92ca7a7d7cfd5b17e743e"
322
-  dependencies:
323
-    ansi-styles "^3.1.0"
324
-    escape-string-regexp "^1.0.5"
325
-    supports-color "^4.0.0"
326
-
327 239
 cliui@^2.1.0:
328 240
   version "2.1.0"
329 241
   resolved "https://registry.yarnpkg.com/cliui/-/cliui-2.1.0.tgz#4b475760ff80264c762c3a1719032e91c7fea0d1"
@@ -345,22 +257,6 @@ co@^4.6.0:
345 257
   version "4.6.0"
346 258
   resolved "https://registry.yarnpkg.com/co/-/co-4.6.0.tgz#6ea6bdf3d853ae54ccb8e47bfa0bf3f9031fb184"
347 259
 
348
-color-convert@^1.9.0:
349
-  version "1.9.1"
350
-  resolved "https://registry.yarnpkg.com/color-convert/-/color-convert-1.9.1.tgz#c1261107aeb2f294ebffec9ed9ecad529a6097ed"
351
-  dependencies:
352
-    color-name "^1.1.1"
353
-
354
-color-name@^1.1.1:
355
-  version "1.1.3"
356
-  resolved "https://registry.yarnpkg.com/color-name/-/color-name-1.1.3.tgz#a7d0558bd89c42f795dd42328f740831ca53bc25"
357
-
358
-combined-stream@^1.0.5, combined-stream@~1.0.5:
359
-  version "1.0.6"
360
-  resolved "https://registry.yarnpkg.com/combined-stream/-/combined-stream-1.0.6.tgz#723e7df6e801ac5613113a7e445a9b69cb632818"
361
-  dependencies:
362
-    delayed-stream "~1.0.0"
363
-
364 260
 concat-map@0.0.1:
365 261
   version "0.0.1"
366 262
   resolved "https://registry.yarnpkg.com/concat-map/-/concat-map-0.0.1.tgz#d8a96bd77fd68df7793a73036a3ba0d5405d477b"
@@ -384,11 +280,7 @@ copy-to@^2.0.1:
384 280
   version "2.0.1"
385 281
   resolved "https://registry.yarnpkg.com/copy-to/-/copy-to-2.0.1.tgz#2680fbb8068a48d08656b6098092bdafc906f4a5"
386 282
 
387
-core-js@^2.4.0:
388
-  version "2.5.7"
389
-  resolved "https://registry.yarnpkg.com/core-js/-/core-js-2.5.7.tgz#f972608ff0cead68b841a16a932d0b183791814e"
390
-
391
-core-util-is@1.0.2, core-util-is@^1.0.2, core-util-is@~1.0.0:
283
+core-util-is@1.0.2, core-util-is@^1.0.2:
392 284
   version "1.0.2"
393 285
   resolved "https://registry.yarnpkg.com/core-util-is/-/core-util-is-1.0.2.tgz#b5fd54220aa2bc5ab57aab7140c940754503c1a7"
394 286
 
@@ -404,13 +296,7 @@ crypt3@^1.0.0:
404 296
   optionalDependencies:
405 297
     q "^1.0.1"
406 298
 
407
-cryptiles@2.x.x:
408
-  version "2.0.5"
409
-  resolved "https://registry.yarnpkg.com/cryptiles/-/cryptiles-2.0.5.tgz#3bdfecdc608147c1c67202fa291e7dca59eaa3b8"
410
-  dependencies:
411
-    boom "2.x.x"
412
-
413
-dashdash@^1.12.0, dashdash@^1.14.0:
299
+dashdash@^1.14.0:
414 300
   version "1.14.1"
415 301
   resolved "https://registry.yarnpkg.com/dashdash/-/dashdash-1.14.1.tgz#853cfa0f7cbe2fed5de20326b8dd581035f6e2f0"
416 302
   dependencies:
@@ -436,14 +322,6 @@ deep-equal@~1.0.1:
436 322
   version "1.0.1"
437 323
   resolved "https://registry.yarnpkg.com/deep-equal/-/deep-equal-1.0.1.tgz#f5d260292b660e084eff4cdbc9f08ad3247448b5"
438 324
 
439
-deep-is@~0.1.3:
440
-  version "0.1.3"
441
-  resolved "https://registry.yarnpkg.com/deep-is/-/deep-is-0.1.3.tgz#b369d6fb5dbc13eecf524f91b070feedc357cf34"
442
-
443
-delayed-stream@~1.0.0:
444
-  version "1.0.0"
445
-  resolved "https://registry.yarnpkg.com/delayed-stream/-/delayed-stream-1.0.0.tgz#df3ae199acadfb7d440aaae0b29e2272b24ec619"
446
-
447 325
 delegates@^1.0.0:
448 326
   version "1.0.0"
449 327
   resolved "https://registry.yarnpkg.com/delegates/-/delegates-1.0.0.tgz#84c6e159b81904fdca59a0ef44cd870d31250f9a"
@@ -462,12 +340,6 @@ dtrace-provider@~0.8:
462 340
   dependencies:
463 341
     nan "^2.10.0"
464 342
 
465
-ecc-jsbn@~0.1.1:
466
-  version "0.1.1"
467
-  resolved "https://registry.yarnpkg.com/ecc-jsbn/-/ecc-jsbn-0.1.1.tgz#0fc73a9ed5f0d53c38193398523ef7e543777505"
468
-  dependencies:
469
-    jsbn "~0.1.0"
470
-
471 343
 ee-first@1.1.1:
472 344
   version "1.1.1"
473 345
   resolved "https://registry.yarnpkg.com/ee-first/-/ee-first-1.1.1.tgz#590c61156b0ae2f4f0255732a158b266bc56b21d"
@@ -480,91 +352,18 @@ escape-html@~1.0.1:
480 352
   version "1.0.3"
481 353
   resolved "https://registry.yarnpkg.com/escape-html/-/escape-html-1.0.3.tgz#0258eae4d3d0c0974de1c169188ef0051d1d1988"
482 354
 
483
-escape-string-regexp@^1.0.5:
484
-  version "1.0.5"
485
-  resolved "https://registry.yarnpkg.com/escape-string-regexp/-/escape-string-regexp-1.0.5.tgz#1b61c0562190a8dff6ae3bb2cf0200ca130b86d4"
486
-
487
-escodegen@1.8.1:
488
-  version "1.8.1"
489
-  resolved "https://registry.yarnpkg.com/escodegen/-/escodegen-1.8.1.tgz#5a5b53af4693110bebb0867aa3430dd3b70a1018"
490
-  dependencies:
491
-    esprima "^2.7.1"
492
-    estraverse "^1.9.1"
493
-    esutils "^2.0.2"
494
-    optionator "^0.8.1"
495
-  optionalDependencies:
496
-    source-map "~0.2.0"
497
-
498
-esprima@^2.7.1:
499
-  version "2.7.3"
500
-  resolved "https://registry.yarnpkg.com/esprima/-/esprima-2.7.3.tgz#96e3b70d5779f6ad49cd032673d1c312767ba581"
501
-
502
-estraverse@^1.9.1:
503
-  version "1.9.3"
504
-  resolved "https://registry.yarnpkg.com/estraverse/-/estraverse-1.9.3.tgz#af67f2dc922582415950926091a4005d29c9bb44"
505
-
506
-esutils@^2.0.2:
507
-  version "2.0.2"
508
-  resolved "https://registry.yarnpkg.com/esutils/-/esutils-2.0.2.tgz#0abf4f1caa5bcb1f7a9d8acc6dea4faaa04bac9b"
509
-
510
-expand-template@1.0.3:
511
-  version "1.0.3"
512
-  resolved "https://registry.yarnpkg.com/expand-template/-/expand-template-1.0.3.tgz#6c303323177a62b1b22c070279f7861287b69b1a"
513
-
514
-extend@~3.0.0:
515
-  version "3.0.1"
516
-  resolved "https://registry.yarnpkg.com/extend/-/extend-3.0.1.tgz#a755ea7bc1adfcc5a31ce7e762dbaadc5e636444"
517
-
518 355
 extsprintf@1.2.0:
519 356
   version "1.2.0"
520 357
   resolved "https://registry.yarnpkg.com/extsprintf/-/extsprintf-1.2.0.tgz#5ad946c22f5b32ba7f8cd7426711c6e8a3fc2529"
521 358
 
522
-extsprintf@1.3.0:
523
-  version "1.3.0"
524
-  resolved "https://registry.yarnpkg.com/extsprintf/-/extsprintf-1.3.0.tgz#96918440e3041a7a414f8c52e3c574eb3c3e1e05"
525
-
526 359
 extsprintf@^1.2.0:
527 360
   version "1.4.0"
528 361
   resolved "https://registry.yarnpkg.com/extsprintf/-/extsprintf-1.4.0.tgz#e2689f8f356fad62cca65a3a91c5df5f9551692f"
529 362
 
530
-fast-levenshtein@~2.0.4:
531
-  version "2.0.6"
532
-  resolved "https://registry.yarnpkg.com/fast-levenshtein/-/fast-levenshtein-2.0.6.tgz#3d8a5c66883a16a30ca8643e851f19baa7797917"
533
-
534
-forever-agent@~0.6.1:
535
-  version "0.6.1"
536
-  resolved "https://registry.yarnpkg.com/forever-agent/-/forever-agent-0.6.1.tgz#fbc71f0c41adeb37f96c577ad1ed42d8fdacca91"
537
-
538
-form-data@~2.1.1:
539
-  version "2.1.4"
540
-  resolved "https://registry.yarnpkg.com/form-data/-/form-data-2.1.4.tgz#33c183acf193276ecaa98143a69e94bfee1750d1"
541
-  dependencies:
542
-    asynckit "^0.4.0"
543
-    combined-stream "^1.0.5"
544
-    mime-types "^2.1.12"
545
-
546 363
 fresh@^0.5.2:
547 364
   version "0.5.2"
548 365
   resolved "https://registry.yarnpkg.com/fresh/-/fresh-0.5.2.tgz#3d8cadd90d976569fa835ab1f8e4b23a105605a7"
549 366
 
550
-fs-extra@4.0.1:
551
-  version "4.0.1"
552
-  resolved "https://registry.yarnpkg.com/fs-extra/-/fs-extra-4.0.1.tgz#7fc0c6c8957f983f57f306a24e5b9ddd8d0dd880"
553
-  dependencies:
554
-    graceful-fs "^4.1.2"
555
-    jsonfile "^3.0.0"
556
-    universalify "^0.1.0"
557
-
558
-fs.realpath@^1.0.0:
559
-  version "1.0.0"
560
-  resolved "https://registry.yarnpkg.com/fs.realpath/-/fs.realpath-1.0.0.tgz#1504ad2523158caa40db4a2787cb01411994ea4f"
561
-
562
-getpass@^0.1.1:
563
-  version "0.1.7"
564
-  resolved "https://registry.yarnpkg.com/getpass/-/getpass-0.1.7.tgz#5eff8e3e684d569ae4cb2b1282604e8ba62149fa"
565
-  dependencies:
566
-    assert-plus "^1.0.0"
567
-
568 367
 glob@^6.0.1:
569 368
   version "6.0.4"
570 369
   resolved "https://registry.yarnpkg.com/glob/-/glob-6.0.4.tgz#0f08860f6a155127b2fadd4f9ce24b1aab6e4d22"
@@ -575,31 +374,6 @@ glob@^6.0.1:
575 374
     once "^1.3.0"
576 375
     path-is-absolute "^1.0.0"
577 376
 
578
-glob@^7.0.3:
579
-  version "7.1.2"
580
-  resolved "https://registry.yarnpkg.com/glob/-/glob-7.1.2.tgz#c19c9df9a028702d678612384a6552404c636d15"
581
-  dependencies:
582
-    fs.realpath "^1.0.0"
583
-    inflight "^1.0.4"
584
-    inherits "2"
585
-    minimatch "^3.0.4"
586
-    once "^1.3.0"
587
-    path-is-absolute "^1.0.0"
588
-
589
-globby@6.1.0:
590
-  version "6.1.0"
591
-  resolved "https://registry.yarnpkg.com/globby/-/globby-6.1.0.tgz#f5a6d70e8395e21c858fb0489d64df02424d506c"
592
-  dependencies:
593
-    array-union "^1.0.1"
594
-    glob "^7.0.3"
595
-    object-assign "^4.0.1"
596
-    pify "^2.0.0"
597
-    pinkie-promise "^2.0.0"
598
-
599
-graceful-fs@^4.1.2, graceful-fs@^4.1.6:
600
-  version "4.1.11"
601
-  resolved "https://registry.yarnpkg.com/graceful-fs/-/graceful-fs-4.1.11.tgz#0e8bdfe4d1ddb8854d64e04ea7c00e2a026e5658"
602
-
603 377
 handlebars@^4.0.11:
604 378
   version "4.0.11"
605 379
   resolved "https://registry.yarnpkg.com/handlebars/-/handlebars-4.0.11.tgz#630a35dfe0294bc281edae6ffc5d329fc7982dcc"
@@ -610,38 +384,10 @@ handlebars@^4.0.11:
610 384
   optionalDependencies:
611 385
     uglify-js "^2.6"
612 386
 
613
-har-schema@^1.0.5:
614
-  version "1.0.5"
615
-  resolved "https://registry.yarnpkg.com/har-schema/-/har-schema-1.0.5.tgz#d263135f43307c02c602afc8fe95970c0151369e"
616
-
617
-har-validator@~4.2.1:
618
-  version "4.2.1"
619
-  resolved "https://registry.yarnpkg.com/har-validator/-/har-validator-4.2.1.tgz#33481d0f1bbff600dd203d75812a6a5fba002e2a"
620
-  dependencies:
621
-    ajv "^4.9.1"
622
-    har-schema "^1.0.5"
623
-
624
-has-flag@^2.0.0:
625
-  version "2.0.0"
626
-  resolved "https://registry.yarnpkg.com/has-flag/-/has-flag-2.0.0.tgz#e8207af1cc7b30d446cc70b734b5e8be18f88d51"
627
-
628 387
 has-flag@^3.0.0:
629 388
   version "3.0.0"
630 389
   resolved "https://registry.yarnpkg.com/has-flag/-/has-flag-3.0.0.tgz#b5d454dc2199ae225699f3467e5a07f3b955bafd"
631 390
 
632
-hawk@~3.1.3:
633
-  version "3.1.3"
634
-  resolved "https://registry.yarnpkg.com/hawk/-/hawk-3.1.3.tgz#078444bd7c1640b0fe540d2c9b73d59678e8e1c4"
635
-  dependencies:
636
-    boom "2.x.x"
637
-    cryptiles "2.x.x"
638
-    hoek "2.x.x"
639
-    sntp "1.x.x"
640
-
641
-hoek@2.x.x:
642
-  version "2.16.3"
643
-  resolved "https://registry.yarnpkg.com/hoek/-/hoek-2.16.3.tgz#20bb7403d3cea398e91dc4710a8ff1b8274a25ed"
644
-
645 391
 http-assert@^1.1.0:
646 392
   version "1.3.0"
647 393
   resolved "https://registry.yarnpkg.com/http-assert/-/http-assert-1.3.0.tgz#a31a5cf88c873ecbb5796907d4d6f132e8c01e4a"
@@ -658,24 +404,12 @@ http-errors@1.6.3, http-errors@^1.2.8, http-errors@^1.3.1, http-errors@^1.6.1, h
658 404
     setprototypeof "1.1.0"
659 405
     statuses ">= 1.4.0 < 2"
660 406
 
661
-http-signature@~1.1.0:
662
-  version "1.1.1"
663
-  resolved "https://registry.yarnpkg.com/http-signature/-/http-signature-1.1.1.tgz#df72e267066cd0ac67fb76adf8e134a8fbcf91bf"
664
-  dependencies:
665
-    assert-plus "^0.2.0"
666
-    jsprim "^1.2.2"
667
-    sshpk "^1.7.0"
668
-
669 407
 iconv-lite@0.4.23:
670 408
   version "0.4.23"
671 409
   resolved "https://registry.yarnpkg.com/iconv-lite/-/iconv-lite-0.4.23.tgz#297871f63be507adcfbfca715d0cd0eed84e9a63"
672 410
   dependencies:
673 411
     safer-buffer ">= 2.1.2 < 3"
674 412
 
675
-in-publish@2.0.0:
676
-  version "2.0.0"
677
-  resolved "https://registry.yarnpkg.com/in-publish/-/in-publish-2.0.0.tgz#e20ff5e3a2afc2690320b6dc552682a9c7fadf51"
678
-
679 413
 inflation@^2.0.0:
680 414
   version "2.0.0"
681 415
   resolved "https://registry.yarnpkg.com/inflation/-/inflation-2.0.0.tgz#8b417e47c28f925a45133d914ca1fd389107f30f"
@@ -687,7 +421,7 @@ inflight@^1.0.4:
687 421
     once "^1.3.0"
688 422
     wrappy "1"
689 423
 
690
-inherits@2, inherits@2.0.3, inherits@^2.0.1, inherits@~2.0.3:
424
+inherits@2, inherits@2.0.3:
691 425
   version "2.0.3"
692 426
   resolved "https://registry.yarnpkg.com/inherits/-/inherits-2.0.3.tgz#633c2c83e3da42a502f52466022480f4208261de"
693 427
 
@@ -711,59 +445,14 @@ is-type-of@^1.0.0:
711 445
     is-class "~0.0.4"
712 446
     isstream "~0.1.2"
713 447
 
714
-is-typedarray@~1.0.0:
715
-  version "1.0.0"
716
-  resolved "https://registry.yarnpkg.com/is-typedarray/-/is-typedarray-1.0.0.tgz#e479c80858df0c1b11ddda6940f96011fcda4a9a"
717
-
718 448
 isarray@0.0.1:
719 449
   version "0.0.1"
720 450
   resolved "https://registry.yarnpkg.com/isarray/-/isarray-0.0.1.tgz#8a18acfca9a8f4177e09abfc6038939b05d1eedf"
721 451
 
722
-isarray@~1.0.0:
723
-  version "1.0.0"
724
-  resolved "https://registry.yarnpkg.com/isarray/-/isarray-1.0.0.tgz#bb935d48582cba168c06834957a54a3e07124f11"
725
-
726 452
 isstream@~0.1.2:
727 453
   version "0.1.2"
728 454
   resolved "https://registry.yarnpkg.com/isstream/-/isstream-0.1.2.tgz#47e63f7af55afa6f92e1500e690eb8b8529c099a"
729 455
 
730
-jsbn@~0.1.0:
731
-  version "0.1.1"
732
-  resolved "https://registry.yarnpkg.com/jsbn/-/jsbn-0.1.1.tgz#a5e654c2e5a2deb5f201d96cefbca80c0ef2f513"
733
-
734
-json-schema@0.2.3:
735
-  version "0.2.3"
736
-  resolved "https://registry.yarnpkg.com/json-schema/-/json-schema-0.2.3.tgz#b480c892e59a2f05954ce727bd3f2a4e882f9e13"
737
-
738
-json-stable-stringify@^1.0.1:
739
-  version "1.0.1"
740
-  resolved "https://registry.yarnpkg.com/json-stable-stringify/-/json-stable-stringify-1.0.1.tgz#9a759d39c5f2ff503fd5300646ed445f88c4f9af"
741
-  dependencies:
742
-    jsonify "~0.0.0"
743
-
744
-json-stringify-safe@~5.0.1:
745
-  version "5.0.1"
746
-  resolved "https://registry.yarnpkg.com/json-stringify-safe/-/json-stringify-safe-5.0.1.tgz#1296a2d58fd45f19a0f6ce01d65701e2c735b6eb"
747
-
748
-jsonfile@^3.0.0:
749
-  version "3.0.1"
750
-  resolved "https://registry.yarnpkg.com/jsonfile/-/jsonfile-3.0.1.tgz#a5ecc6f65f53f662c4415c7675a0331d0992ec66"
751
-  optionalDependencies:
752
-    graceful-fs "^4.1.6"
753
-
754
-jsonify@~0.0.0:
755
-  version "0.0.0"
756
-  resolved "https://registry.yarnpkg.com/jsonify/-/jsonify-0.0.0.tgz#2c74b6ee41d93ca51b7b5aaee8f503631d252a73"
757
-
758
-jsprim@^1.2.2:
759
-  version "1.4.1"
760
-  resolved "https://registry.yarnpkg.com/jsprim/-/jsprim-1.4.1.tgz#313e66bc1e5cc06e438bc1b7499c2e5c56acb6a2"
761
-  dependencies:
762
-    assert-plus "1.0.0"
763
-    extsprintf "1.3.0"
764
-    json-schema "0.2.3"
765
-    verror "1.10.0"
766
-
767 456
 keygrip@~1.0.2:
768 457
   version "1.0.2"
769 458
   resolved "https://registry.yarnpkg.com/keygrip/-/keygrip-1.0.2.tgz#ad3297c557069dea8bcfe7a4fa491b75c5ddeb91"
@@ -901,13 +590,6 @@ ldapjs@^1.0.0, ldapjs@^1.0.2:
901 590
   optionalDependencies:
902 591
     dtrace-provider "~0.8"
903 592
 
904
-levn@~0.3.0:
905
-  version "0.3.0"
906
-  resolved "https://registry.yarnpkg.com/levn/-/levn-0.3.0.tgz#3b09924edf9f083c0490fdd4c0bc4421e04764ee"
907
-  dependencies:
908
-    prelude-ls "~1.1.2"
909
-    type-check "~0.3.2"
910
-
911 593
 longest@^1.0.1:
912 594
   version "1.0.1"
913 595
   resolved "https://registry.yarnpkg.com/longest/-/longest-1.0.1.tgz#30a0b2da38f73770e8294a0d22e6625ed77d0097"
@@ -924,13 +606,13 @@ mime-db@~1.33.0:
924 606
   version "1.33.0"
925 607
   resolved "https://registry.yarnpkg.com/mime-db/-/mime-db-1.33.0.tgz#a3492050a5cb9b63450541e39d9788d2272783db"
926 608
 
927
-mime-types@^2.0.7, mime-types@^2.1.12, mime-types@~2.1.18, mime-types@~2.1.7:
609
+mime-types@^2.0.7, mime-types@~2.1.18:
928 610
   version "2.1.18"
929 611
   resolved "https://registry.yarnpkg.com/mime-types/-/mime-types-2.1.18.tgz#6f323f60a83d11146f831ff11fd66e2fe5503bb8"
930 612
   dependencies:
931 613
     mime-db "~1.33.0"
932 614
 
933
-"minimatch@2 || 3", minimatch@^3.0.4:
615
+"minimatch@2 || 3":
934 616
   version "3.0.4"
935 617
   resolved "https://registry.yarnpkg.com/minimatch/-/minimatch-3.0.4.tgz#5166e286457f03306064be5497e8dbb0c3d32083"
936 618
   dependencies:
@@ -940,15 +622,11 @@ minimist@0.0.8:
940 622
   version "0.0.8"
941 623
   resolved "https://registry.yarnpkg.com/minimist/-/minimist-0.0.8.tgz#857fcabfc3397d2625b8228262e86aa7a011b05d"
942 624
 
943
-minimist@1.2.0:
944
-  version "1.2.0"
945
-  resolved "https://registry.yarnpkg.com/minimist/-/minimist-1.2.0.tgz#a35008b20f41383eec1fb914f4cd5df79a264284"
946
-
947 625
 minimist@~0.0.1:
948 626
   version "0.0.10"
949 627
   resolved "https://registry.yarnpkg.com/minimist/-/minimist-0.0.10.tgz#de3f98543dbf96082be48ad1a0c7cda836301dcf"
950 628
 
951
-mkdirp@^0.5.1, mkdirp@~0.5.1:
629
+mkdirp@~0.5.1:
952 630
   version "0.5.1"
953 631
   resolved "https://registry.yarnpkg.com/mkdirp/-/mkdirp-0.5.1.tgz#30057438eac6cf7f8c4767f38648d6697d75c903"
954 632
   dependencies:
@@ -962,13 +640,6 @@ ms@2.0.0:
962 640
   version "2.0.0"
963 641
   resolved "https://registry.yarnpkg.com/ms/-/ms-2.0.0.tgz#5608aeadfc00be6c2901df5f9861788de0d597c8"
964 642
 
965
-multistream@2.1.0:
966
-  version "2.1.0"
967
-  resolved "https://registry.yarnpkg.com/multistream/-/multistream-2.1.0.tgz#625c267d5c44424ad6294788b5bb4da3dcb32f1d"
968
-  dependencies:
969
-    inherits "^2.0.1"
970
-    readable-stream "^2.0.5"
971
-
972 643
 mv@~2:
973 644
   version "2.1.1"
974 645
   resolved "https://registry.yarnpkg.com/mv/-/mv-2.1.1.tgz#ae6ce0d6f6d5e0a4f7d893798d03c1ea9559b6a2"
@@ -997,10 +668,6 @@ negotiator@0.6.1:
997 668
   version "0.6.1"
998 669
   resolved "https://registry.yarnpkg.com/negotiator/-/negotiator-0.6.1.tgz#2b327184e8992101177b28563fb5e7102acd0ca9"
999 670
 
1000
-oauth-sign@~0.8.1:
1001
-  version "0.8.2"
1002
-  resolved "https://registry.yarnpkg.com/oauth-sign/-/oauth-sign-0.8.2.tgz#46a6ab7f0aead8deae9ec0565780b7d4efeb9d43"
1003
-
1004 671
 object-assign@^4.0.1:
1005 672
   version "4.1.1"
1006 673
   resolved "https://registry.yarnpkg.com/object-assign/-/object-assign-4.1.1.tgz#2109adc7965887cfc05cbbd442cac8bfbb360863"
@@ -1028,21 +695,6 @@ optimist@^0.6.1:
1028 695
     minimist "~0.0.1"
1029 696
     wordwrap "~0.0.2"
1030 697
 
1031
-optionator@^0.8.1:
1032
-  version "0.8.2"
1033
-  resolved "https://registry.yarnpkg.com/optionator/-/optionator-0.8.2.tgz#364c5e409d3f4d6301d6c0b4c05bba50180aeb64"
1034
-  dependencies:
1035
-    deep-is "~0.1.3"
1036
-    fast-levenshtein "~2.0.4"
1037
-    levn "~0.3.0"
1038
-    prelude-ls "~1.1.2"
1039
-    type-check "~0.3.2"
1040
-    wordwrap "~1.0.0"
1041
-
1042
-os-tmpdir@^1.0.1:
1043
-  version "1.0.2"
1044
-  resolved "https://registry.yarnpkg.com/os-tmpdir/-/os-tmpdir-1.0.2.tgz#bbe67406c79aa85c5cfec766fe5734555dfa1274"
1045
-
1046 698
 parseurl@^1.3.0:
1047 699
   version "1.3.2"
1048 700
   resolved "https://registry.yarnpkg.com/parseurl/-/parseurl-1.3.2.tgz#fc289d4ed8993119460c156253262cdc8de65bf3"
@@ -1051,10 +703,6 @@ path-is-absolute@1.0.1, path-is-absolute@^1.0.0:
1051 703
   version "1.0.1"
1052 704
   resolved "https://registry.yarnpkg.com/path-is-absolute/-/path-is-absolute-1.0.1.tgz#174b9268735534ffbc7ace6bf53a5a9e1b5c5f5f"
1053 705
 
1054
-path-parse@^1.0.5:
1055
-  version "1.0.5"
1056
-  resolved "https://registry.yarnpkg.com/path-parse/-/path-parse-1.0.5.tgz#3c1adf871ea9cd6c9431b6ea2bd74a0ff055c4c1"
1057
-
1058 706
 path-to-regexp@^1.1.1:
1059 707
   version "1.7.0"
1060 708
   resolved "https://registry.yarnpkg.com/path-to-regexp/-/path-to-regexp-1.7.0.tgz#59fde0f435badacba103a84e9d3bc64e96b9937d"
@@ -1065,76 +713,10 @@ pedding@^1.1.0:
1065 713
   version "1.1.0"
1066 714
   resolved "https://registry.yarnpkg.com/pedding/-/pedding-1.1.0.tgz#f7b138c288d4bd584eada1215f5bd924f1e1e667"
1067 715
 
1068
-performance-now@^0.2.0:
1069
-  version "0.2.0"
1070
-  resolved "https://registry.yarnpkg.com/performance-now/-/performance-now-0.2.0.tgz#33ef30c5c77d4ea21c5a53869d91b56d8f2555e5"
1071
-
1072
-pify@^2.0.0:
1073
-  version "2.3.0"
1074
-  resolved "https://registry.yarnpkg.com/pify/-/pify-2.3.0.tgz#ed141a6ac043a849ea588498e7dca8b15330e90c"
1075
-
1076
-pinkie-promise@^2.0.0:
1077
-  version "2.0.1"
1078
-  resolved "https://registry.yarnpkg.com/pinkie-promise/-/pinkie-promise-2.0.1.tgz#2135d6dfa7a358c069ac9b178776288228450ffa"
1079
-  dependencies:
1080
-    pinkie "^2.0.0"
1081
-
1082
-pinkie@^2.0.0:
1083
-  version "2.0.4"
1084
-  resolved "https://registry.yarnpkg.com/pinkie/-/pinkie-2.0.4.tgz#72556b80cfa0d48a974e80e77248e80ed4f7f870"
1085
-
1086
-pkg-fetch@2.5.4:
1087
-  version "2.5.4"
1088
-  resolved "https://registry.yarnpkg.com/pkg-fetch/-/pkg-fetch-2.5.4.tgz#0573550050f38d2d5f91131c1bd718f9b39faf06"
1089
-  dependencies:
1090
-    babel-runtime "6.25.0"
1091
-    byline "5.0.0"
1092
-    chalk "2.1.0"
1093
-    expand-template "1.0.3"
1094
-    fs-extra "4.0.1"
1095
-    in-publish "2.0.0"
1096
-    minimist "1.2.0"
1097
-    progress "2.0.0"
1098
-    request "2.81.0"
1099
-    request-progress "3.0.0"
1100
-    semver "5.4.1"
1101
-    unique-temp-dir "1.0.0"
1102
-
1103
-pkg@^4.3.1:
1104
-  version "4.3.1"
1105
-  resolved "https://registry.yarnpkg.com/pkg/-/pkg-4.3.1.tgz#1a161a53f1e3222c3dd3ca5705c738d419395a24"
1106
-  dependencies:
1107
-    acorn "5.5.3"
1108
-    acorn-object-rest-spread "1.1.0"
1109
-    babel-runtime "6.25.0"
1110
-    chalk "2.1.0"
1111
-    escodegen "1.8.1"
1112
-    fs-extra "4.0.1"
1113
-    globby "6.1.0"
1114
-    minimist "1.2.0"
1115
-    multistream "2.1.0"
1116
-    pkg-fetch "2.5.4"
1117
-    progress "2.0.0"
1118
-    resolve "1.4.0"
1119
-    simple-bufferstream "1.0.0"
1120
-    stream-meter "1.0.4"
1121
-
1122 716
 precond@0.2:
1123 717
   version "0.2.3"
1124 718
   resolved "https://registry.yarnpkg.com/precond/-/precond-0.2.3.tgz#aa9591bcaa24923f1e0f4849d240f47efc1075ac"
1125 719
 
1126
-prelude-ls@~1.1.2:
1127
-  version "1.1.2"
1128
-  resolved "https://registry.yarnpkg.com/prelude-ls/-/prelude-ls-1.1.2.tgz#21932a549f5e52ffd9a827f570e04be62a97da54"
1129
-
1130
-process-nextick-args@~2.0.0:
1131
-  version "2.0.0"
1132
-  resolved "https://registry.yarnpkg.com/process-nextick-args/-/process-nextick-args-2.0.0.tgz#a37d732f4271b4ab1ad070d35508e8290788ffaa"
1133
-
1134
-progress@2.0.0:
1135
-  version "2.0.0"
1136
-  resolved "https://registry.yarnpkg.com/progress/-/progress-2.0.0.tgz#8a1be366bf8fc23db2bd23f10c6fe920b4389d1f"
1137
-
1138 720
 promised-ldap@^0.3.0:
1139 721
   version "0.3.0"
1140 722
   resolved "https://registry.yarnpkg.com/promised-ldap/-/promised-ldap-0.3.0.tgz#0347928367973809b245201f729f5768e8c1ebbe"
@@ -1142,10 +724,6 @@ promised-ldap@^0.3.0:
1142 724
     any-promise "^0.1.0"
1143 725
     ldapjs "^1.0.0"
1144 726
 
1145
-punycode@^1.4.1:
1146
-  version "1.4.1"
1147
-  resolved "https://registry.yarnpkg.com/punycode/-/punycode-1.4.1.tgz#c0d5a63b2718800ad8e1eb0fa5269c84dd41845e"
1148
-
1149 727
 q@^1.0.1:
1150 728
   version "1.5.1"
1151 729
   resolved "https://registry.yarnpkg.com/q/-/q-1.5.1.tgz#7e32f75b41381291d04611f1bf14109ac00651d7"
@@ -1154,10 +732,6 @@ qs@^6.5.2:
1154 732
   version "6.5.2"
1155 733
   resolved "https://registry.yarnpkg.com/qs/-/qs-6.5.2.tgz#cb3ae806e8740444584ef154ce8ee98d403f3e36"
1156 734
 
1157
-qs@~6.4.0:
1158
-  version "6.4.0"
1159
-  resolved "https://registry.yarnpkg.com/qs/-/qs-6.4.0.tgz#13e26d28ad6b0ffaa91312cd3bf708ed351e7233"
1160
-
1161 735
 random-bytes@~1.0.0:
1162 736
   version "1.0.0"
1163 737
   resolved "https://registry.yarnpkg.com/random-bytes/-/random-bytes-1.0.0.tgz#4f68a1dc0ae58bd3fb95848c30324db75d64360b"
@@ -1171,59 +745,10 @@ raw-body@^2.3.3:
1171 745
     iconv-lite "0.4.23"
1172 746
     unpipe "1.0.0"
1173 747
 
1174
-readable-stream@^2.0.5, readable-stream@^2.1.4:
1175
-  version "2.3.6"
1176
-  resolved "https://registry.yarnpkg.com/readable-stream/-/readable-stream-2.3.6.tgz#b11c27d88b8ff1fbe070643cf94b0c79ae1b0aaf"
1177
-  dependencies:
1178
-    core-util-is "~1.0.0"
1179
-    inherits "~2.0.3"
1180
-    isarray "~1.0.0"
1181
-    process-nextick-args "~2.0.0"
1182
-    safe-buffer "~5.1.1"
1183
-    string_decoder "~1.1.1"
1184
-    util-deprecate "~1.0.1"
1185
-
1186
-regenerator-runtime@^0.10.0:
1187
-  version "0.10.5"
1188
-  resolved "https://registry.yarnpkg.com/regenerator-runtime/-/regenerator-runtime-0.10.5.tgz#336c3efc1220adcedda2c9fab67b5a7955a33658"
1189
-
1190 748
 repeat-string@^1.5.2:
1191 749
   version "1.6.1"
1192 750
   resolved "https://registry.yarnpkg.com/repeat-string/-/repeat-string-1.6.1.tgz#8dcae470e1c88abc2d600fff4a776286da75e637"
1193 751
 
1194
-request-progress@3.0.0:
1195
-  version "3.0.0"
1196
-  resolved "https://registry.yarnpkg.com/request-progress/-/request-progress-3.0.0.tgz#4ca754081c7fec63f505e4faa825aa06cd669dbe"
1197
-  dependencies:
1198
-    throttleit "^1.0.0"
1199
-
1200
-request@2.81.0:
1201
-  version "2.81.0"
1202
-  resolved "https://registry.yarnpkg.com/request/-/request-2.81.0.tgz#c6928946a0e06c5f8d6f8a9333469ffda46298a0"
1203
-  dependencies:
1204
-    aws-sign2 "~0.6.0"
1205
-    aws4 "^1.2.1"
1206
-    caseless "~0.12.0"
1207
-    combined-stream "~1.0.5"
1208
-    extend "~3.0.0"
1209
-    forever-agent "~0.6.1"
1210
-    form-data "~2.1.1"
1211
-    har-validator "~4.2.1"
1212
-    hawk "~3.1.3"
1213
-    http-signature "~1.1.0"
1214
-    is-typedarray "~1.0.0"
1215
-    isstream "~0.1.2"
1216
-    json-stringify-safe "~5.0.1"
1217
-    mime-types "~2.1.7"
1218
-    oauth-sign "~0.8.1"
1219
-    performance-now "^0.2.0"
1220
-    qs "~6.4.0"
1221
-    safe-buffer "^5.0.1"
1222
-    stringstream "~0.0.4"
1223
-    tough-cookie "~2.3.0"
1224
-    tunnel-agent "^0.6.0"
1225
-    uuid "^3.0.0"
1226
-
1227 752
 resolve-path@^1.4.0:
1228 753
   version "1.4.0"
1229 754
   resolved "https://registry.yarnpkg.com/resolve-path/-/resolve-path-1.4.0.tgz#c4bda9f5efb2fce65247873ab36bb4d834fe16f7"
@@ -1231,12 +756,6 @@ resolve-path@^1.4.0:
1231 756
     http-errors "~1.6.2"
1232 757
     path-is-absolute "1.0.1"
1233 758
 
1234
-resolve@1.4.0:
1235
-  version "1.4.0"
1236
-  resolved "https://registry.yarnpkg.com/resolve/-/resolve-1.4.0.tgz#a75be01c53da25d934a98ebd0e4c4a7312f92a86"
1237
-  dependencies:
1238
-    path-parse "^1.0.5"
1239
-
1240 759
 right-align@^0.1.1:
1241 760
   version "0.1.3"
1242 761
   resolved "https://registry.yarnpkg.com/right-align/-/right-align-0.1.3.tgz#61339b722fe6a3515689210d24e14c96148613ef"
@@ -1249,93 +768,32 @@ rimraf@~2.4.0:
1249 768
   dependencies:
1250 769
     glob "^6.0.1"
1251 770
 
1252
-safe-buffer@^5.0.1, safe-buffer@~5.1.0, safe-buffer@~5.1.1:
1253
-  version "5.1.2"
1254
-  resolved "https://registry.yarnpkg.com/safe-buffer/-/safe-buffer-5.1.2.tgz#991ec69d296e0313747d59bdfd2b745c35f8828d"
1255
-
1256 771
 safe-json-stringify@~1:
1257 772
   version "1.2.0"
1258 773
   resolved "https://registry.yarnpkg.com/safe-json-stringify/-/safe-json-stringify-1.2.0.tgz#356e44bc98f1f93ce45df14bcd7c01cda86e0afd"
1259 774
 
1260
-"safer-buffer@>= 2.1.2 < 3", safer-buffer@^2.0.2:
775
+"safer-buffer@>= 2.1.2 < 3":
1261 776
   version "2.1.2"
1262 777
   resolved "https://registry.yarnpkg.com/safer-buffer/-/safer-buffer-2.1.2.tgz#44fa161b0187b9549dd84bb91802f9bd8385cd6a"
1263 778
 
1264
-semver@5.4.1:
1265
-  version "5.4.1"
1266
-  resolved "https://registry.yarnpkg.com/semver/-/semver-5.4.1.tgz#e059c09d8571f0540823733433505d3a2f00b18e"
1267
-
1268 779
 setprototypeof@1.1.0:
1269 780
   version "1.1.0"
1270 781
   resolved "https://registry.yarnpkg.com/setprototypeof/-/setprototypeof-1.1.0.tgz#d0bd85536887b6fe7c0d818cb962d9d91c54e656"
1271 782
 
1272
-simple-bufferstream@1.0.0:
1273
-  version "1.0.0"
1274
-  resolved "https://registry.yarnpkg.com/simple-bufferstream/-/simple-bufferstream-1.0.0.tgz#5cab10e851aa71c667b77b61fe1bb1d90a60baa4"
1275
-
1276
-sntp@1.x.x:
1277
-  version "1.0.9"
1278
-  resolved "https://registry.yarnpkg.com/sntp/-/sntp-1.0.9.tgz#6541184cc90aeea6c6e7b35e2659082443c66198"
1279
-  dependencies:
1280
-    hoek "2.x.x"
1281
-
1282 783
 source-map@^0.4.4:
1283 784
   version "0.4.4"
1284 785
   resolved "https://registry.yarnpkg.com/source-map/-/source-map-0.4.4.tgz#eba4f5da9c0dc999de68032d8b4f76173652036b"
1285 786
   dependencies:
1286 787
     amdefine ">=0.0.4"
1287 788
 
1288
-source-map@~0.2.0:
1289
-  version "0.2.0"
1290
-  resolved "https://registry.yarnpkg.com/source-map/-/source-map-0.2.0.tgz#dab73fbcfc2ba819b4de03bd6f6eaa48164b3f9d"
1291
-  dependencies:
1292
-    amdefine ">=0.0.4"
1293
-
1294 789
 source-map@~0.5.1:
1295 790
   version "0.5.7"
1296 791
   resolved "https://registry.yarnpkg.com/source-map/-/source-map-0.5.7.tgz#8a039d2d1021d22d1ea14c80d8ea468ba2ef3fcc"
1297 792
 
1298
-sshpk@^1.7.0:
1299
-  version "1.14.2"
1300
-  resolved "https://registry.yarnpkg.com/sshpk/-/sshpk-1.14.2.tgz#c6fc61648a3d9c4e764fd3fcdf4ea105e492ba98"
1301
-  dependencies:
1302
-    asn1 "~0.2.3"
1303
-    assert-plus "^1.0.0"
1304
-    dashdash "^1.12.0"
1305
-    getpass "^0.1.1"
1306
-    safer-buffer "^2.0.2"
1307
-  optionalDependencies:
1308
-    bcrypt-pbkdf "^1.0.0"
1309
-    ecc-jsbn "~0.1.1"
1310
-    jsbn "~0.1.0"
1311
-    tweetnacl "~0.14.0"
1312
-
1313 793
 "statuses@>= 1.4.0 < 2", statuses@^1.2.0:
1314 794
   version "1.5.0"
1315 795
   resolved "https://registry.yarnpkg.com/statuses/-/statuses-1.5.0.tgz#161c7dac177659fd9811f43771fa99381478628c"
1316 796
 
1317
-stream-meter@1.0.4:
1318
-  version "1.0.4"
1319
-  resolved "https://registry.yarnpkg.com/stream-meter/-/stream-meter-1.0.4.tgz#52af95aa5ea760a2491716704dbff90f73afdd1d"
1320
-  dependencies:
1321
-    readable-stream "^2.1.4"
1322
-
1323
-string_decoder@~1.1.1:
1324
-  version "1.1.1"
1325
-  resolved "https://registry.yarnpkg.com/string_decoder/-/string_decoder-1.1.1.tgz#9cf1611ba62685d7030ae9e4ba34149c3af03fc8"
1326
-  dependencies:
1327
-    safe-buffer "~5.1.0"
1328
-
1329
-stringstream@~0.0.4:
1330
-  version "0.0.6"
1331
-  resolved "https://registry.yarnpkg.com/stringstream/-/stringstream-0.0.6.tgz#7880225b0d4ad10e30927d167a1d6f2fd3b33a72"
1332
-
1333
-supports-color@^4.0.0:
1334
-  version "4.5.0"
1335
-  resolved "https://registry.yarnpkg.com/supports-color/-/supports-color-4.5.0.tgz#be7a0de484dec5c5cddf8b3d59125044912f635b"
1336
-  dependencies:
1337
-    has-flag "^2.0.0"
1338
-
1339 797
 supports-color@^5.4.0:
1340 798
   version "5.4.0"
1341 799
   resolved "https://registry.yarnpkg.com/supports-color/-/supports-color-5.4.0.tgz#1c6b337402c2137605efe19f10fec390f6faab54"
@@ -1354,32 +812,6 @@ thenify-all@^1.0.0:
1354 812
   dependencies:
1355 813
     any-promise "^1.0.0"
1356 814
 
1357
-throttleit@^1.0.0:
1358
-  version "1.0.0"
1359
-  resolved "https://registry.yarnpkg.com/throttleit/-/throttleit-1.0.0.tgz#9e785836daf46743145a5984b6268d828528ac6c"
1360
-
1361
-tough-cookie@~2.3.0:
1362
-  version "2.3.4"
1363
-  resolved "https://registry.yarnpkg.com/tough-cookie/-/tough-cookie-2.3.4.tgz#ec60cee38ac675063ffc97a5c18970578ee83655"
1364
-  dependencies:
1365
-    punycode "^1.4.1"
1366
-
1367
-tunnel-agent@^0.6.0:
1368
-  version "0.6.0"
1369
-  resolved "https://registry.yarnpkg.com/tunnel-agent/-/tunnel-agent-0.6.0.tgz#27a5dea06b36b04a0a9966774b290868f0fc40fd"
1370
-  dependencies:
1371
-    safe-buffer "^5.0.1"
1372
-
1373
-tweetnacl@^0.14.3, tweetnacl@~0.14.0:
1374
-  version "0.14.5"
1375
-  resolved "https://registry.yarnpkg.com/tweetnacl/-/tweetnacl-0.14.5.tgz#5ae68177f192d4456269d108afa93ff8743f4f64"
1376
-
1377
-type-check@~0.3.2:
1378
-  version "0.3.2"
1379
-  resolved "https://registry.yarnpkg.com/type-check/-/type-check-0.3.2.tgz#5884cab512cf1d355e3fb784f30804b2b520db72"
1380
-  dependencies:
1381
-    prelude-ls "~1.1.2"
1382
-
1383 815
 type-is@^1.5.5, type-is@^1.6.16:
1384 816
   version "1.6.16"
1385 817
   resolved "https://registry.yarnpkg.com/type-is/-/type-is-1.6.16.tgz#f89ce341541c672b25ee7ae3c73dee3b2be50194"
@@ -1410,22 +842,6 @@ uid-safe@^2.1.3:
1410 842
   dependencies:
1411 843
     random-bytes "~1.0.0"
1412 844
 
1413
-uid2@0.0.3:
1414
-  version "0.0.3"
1415
-  resolved "https://registry.yarnpkg.com/uid2/-/uid2-0.0.3.tgz#483126e11774df2f71b8b639dcd799c376162b82"
1416
-
1417
-unique-temp-dir@1.0.0:
1418
-  version "1.0.0"
1419
-  resolved "https://registry.yarnpkg.com/unique-temp-dir/-/unique-temp-dir-1.0.0.tgz#6dce95b2681ca003eebfb304a415f9cbabcc5385"
1420
-  dependencies:
1421
-    mkdirp "^0.5.1"
1422
-    os-tmpdir "^1.0.1"
1423
-    uid2 "0.0.3"
1424
-
1425
-universalify@^0.1.0:
1426
-  version "0.1.1"
1427
-  resolved "https://registry.yarnpkg.com/universalify/-/universalify-0.1.1.tgz#fa71badd4437af4c148841e3b3b165f9e9e590b7"
1428
-
1429 845
 unpipe@1.0.0:
1430 846
   version "1.0.0"
1431 847
   resolved "https://registry.yarnpkg.com/unpipe/-/unpipe-1.0.0.tgz#b2bf4ee8514aae6165b4817829d21b2ef49904ec"
@@ -1434,14 +850,6 @@ urijs@^1.19.0:
1434 850
   version "1.19.1"
1435 851
   resolved "https://registry.yarnpkg.com/urijs/-/urijs-1.19.1.tgz#5b0ff530c0cbde8386f6342235ba5ca6e995d25a"
1436 852
 
1437
-util-deprecate@~1.0.1:
1438
-  version "1.0.2"
1439
-  resolved "https://registry.yarnpkg.com/util-deprecate/-/util-deprecate-1.0.2.tgz#450d4dc9fa70de732762fbd2d4a28981419a0ccf"
1440
-
1441
-uuid@^3.0.0:
1442
-  version "3.2.1"
1443
-  resolved "https://registry.yarnpkg.com/uuid/-/uuid-3.2.1.tgz#12c528bb9d58d0b9265d9a2f6f0fe8be17ff1f14"
1444
-
1445 853
 vary@^1.0.0:
1446 854
   version "1.1.2"
1447 855
   resolved "https://registry.yarnpkg.com/vary/-/vary-1.1.2.tgz#2299f02c6ded30d4a5961b0b9f74524a18f634fc"
@@ -1452,7 +860,13 @@ vasync@^1.6.4:
1452 860
   dependencies:
1453 861
     verror "1.6.0"
1454 862
 
1455
-verror@1.10.0, verror@^1.8.1:
863
+verror@1.6.0:
864
+  version "1.6.0"
865
+  resolved "https://registry.yarnpkg.com/verror/-/verror-1.6.0.tgz#7d13b27b1facc2e2da90405eb5ea6e5bdd252ea5"
866
+  dependencies:
867
+    extsprintf "1.2.0"
868
+
869
+verror@^1.8.1:
1456 870
   version "1.10.0"
1457 871
   resolved "https://registry.yarnpkg.com/verror/-/verror-1.10.0.tgz#3a105ca17053af55d6e270c1f8288682e18da400"
1458 872
   dependencies:
@@ -1460,12 +874,6 @@ verror@1.10.0, verror@^1.8.1:
1460 874
     core-util-is "1.0.2"
1461 875
     extsprintf "^1.2.0"
1462 876
 
1463
-verror@1.6.0:
1464
-  version "1.6.0"
1465
-  resolved "https://registry.yarnpkg.com/verror/-/verror-1.6.0.tgz#7d13b27b1facc2e2da90405eb5ea6e5bdd252ea5"
1466
-  dependencies:
1467
-    extsprintf "1.2.0"
1468
-
1469 877
 window-size@0.1.0:
1470 878
   version "0.1.0"
1471 879
   resolved "https://registry.yarnpkg.com/window-size/-/window-size-0.1.0.tgz#5438cd2ea93b202efa3a19fe8887aee7c94f9c9d"
@@ -1478,10 +886,6 @@ wordwrap@~0.0.2:
1478 886
   version "0.0.3"
1479 887
   resolved "https://registry.yarnpkg.com/wordwrap/-/wordwrap-0.0.3.tgz#a3d5da6cd5c0bc0008d37234bbaf1bed63059107"
1480 888
 
1481
-wordwrap@~1.0.0:
1482
-  version "1.0.0"
1483
-  resolved "https://registry.yarnpkg.com/wordwrap/-/wordwrap-1.0.0.tgz#27584810891456a4171c8d0226441ade90cbcaeb"
1484
-
1485 889
 wrappy@1:
1486 890
   version "1.0.2"
1487 891
   resolved "https://registry.yarnpkg.com/wrappy/-/wrappy-1.0.2.tgz#b5243d8f3ec1aa35f1364605bc0d1036e30ab69f"